IT Blog

Exchange: Problem installing SP1 on Exchange 2007

by on Jun.25, 2008, under Microsoft

Here is a problem I came across while trying to install Service Park 1(SP1) on Exchange 2007.
During the checking I was getting the following error:

You must be a member of the Exchange Organization Administrators group to upgrade the first Hub Transport server role in your organization to Exchange Server 2007 Service Pack 1.

End also the same error for all the other roles.

Although I knew that the user have all necessary rights I’ve double checked that and it does.

Solution was very simple I needed to reboot exchange server and after reboot everything worked just fine.

:, , ,

Leave a Reply