IT Blog

Tag: driver

SCCM: WinPE NIC drivers for Dell E6400

by on Sep.29, 2008, under Microsoft, SCCM/SMS2003

The new Dell E6400 gives some troubles while trying to OSD it. The drivers provided by Dell does not work. You can import XP drivers but not Vista. SCCM WinPE is based on Vista so you’ll need Vista drivers. without drivers the system will boot to WinPE but then it will restart.

The correct drivers can be found on Intel website.
Download both 32 and 64 bit drivers.
Once downloaded extract PRO1000 folder from both files. I used WinRar for that.

Place these to folder somewhere where your SCCM server could access them and import them to SCCM. Yuo can read on importing drivers here. You don’t have to create driver package. The only thing you need is to add the drivers to Boot images and update distribution points.

4 Comments :, , , , , , , , , , more...

SCCM: System reboots after loading WinPE

by on Jul.10, 2008, under Microsoft, SCCM/SMS2003

So you are trying to OSDnew machine using SCCM. The machine boots from PXE and starts loading WinPE. You see WinPE SCCM background image with a window ‘Windows is starting up‘ after that you briefly see message ‘Preparing network connection‘. The message disappears and you only see the background, and then system reboots.

In the task sequence log file smsts.log you find the error messages:
Failed to download pxe variable file. Code(0x00000001)
PxeGetPxeData failed with 0x80004005

This means that WinPE Boot image does not have required network card(NIC) driver in order to access SCCM servers.

To solve the problem, you have to download NIC drivers and add them to Boot image. I have created a separate post how to do that.

3 Comments :, , , , , more...